NextGEN Pro 2.3.63 Now Available

whats-new-nextgen-gallery-plus-proWe love and use the Gravity Forms plugin. So it was a great surprise when we discovered a conflict between NextGEN Pro and Gravity Forms.

But we fixed it, yay!

We have also made NextGEN Pro more compatible with the simpler NextGEN Gallery shortcode system we're building. And we fixed some lingering ecommerce bugs. Oh and PHP7 compatibility is ever better.

Changes in 2.3.63:

  • NEW: Added display type aliases to Pro display types
  • Changed: Minimum required version of NextGEN Gallery is now 2.1.49 or higher
  • Changed: Upgrading PHP-Parser to 2.1.0 for PHP7 compatibility for build generation
  • Fixed: The ability to add-to-cart on devices that have both touch and mouse inputs
  • Fixed: Conflict with Gravity Forms
  • Fixed: Local shipping rate applied to international orders
  • Fixed: The ability to key "k" during a Pro Sidescroll
  • Fixed: Pagination not working with "Open gallery in Pro Lightbox" feature for albums

Backup Before Upgrading

Please consider backing up your site (both server files & MySQL Database) whenever updating plugins.  Here are some backup recommendations.

For the history of changes, view the full changelog.

Share this with other photographers

Leave a Reply

Close Menu